SeaMonkey Internet Suite

Inoffizielle Neuigkeiten in deutscher Sprache

Inoffizielles Deutsches Sprachpaket für aktuelle SeaMonkey 2.53

3 Kommentare

Innoffizielle BuildsSchon vor ein paar Tagen erhielt ich von Entwickler frg ein experimentelles Sprachpaket zu den Inoffiziellen SeaMonkey 2.53 – Builds von Nutzer wg9s. Ältere Sprachpakete für 2.53 funktionieren mit diesen Builds evtl. nicht. Das neueste Sprachpaket bitte erst für Builds nach dem 23.08.2019 verwenden

Bitte diese inoffizielle Software eifrig, aber vorsichtig testen! Benutzung für Testzwecke auf eigene Gefahr und ohne jede Gewährleistung!

Zum testen eines aktuellen WINDOWS-Builds mit dem Sprachpaket komme ich erst in den nächsten Tagen.

Leider liegt mir keine Information vor, für welche Betriebssysteme Sprachpaket und Lightning geeignet sind.

Erfahrungsberichte sind willkommen!

Innoffizielle BuildsAußerdem von frg verfügbar: Lightning 5.8 (WINDOWS).

Anmerkung von frg dazu:

Das aktuell Lightning in deutsch da das vom Language Pack nicht berücksichtigt wird. Ist praktisch auf ESR60 Level aber hat evtl. noch ein paar „Problemchen“. Bei Bugs am besten kurze Info an mich.

Ein Bug ist, dass die Notifikation für eine Einladung nicht im Mail Preview auftaucht. Im Mailfenster aber dann ganz normal.

Ob und wann das auch bei wg9s gehostet werden wird weiß ich nicht.

Autor: rrbd

Freelancer, Engineer, Camper, Canoeist

3 Kommentare zu “Inoffizielles Deutsches Sprachpaket für aktuelle SeaMonkey 2.53

  1. Nachträge von frg:

    Das waren jetzt die Windows x64 Versionen. Gehen sicher auch für x86.

    Linux und macOS müßte man ausprobieren. Es ist kein Binärcode enthalten.
    Evtl. haben bei Lightning einige Keybindings eine andere Belegungen. Bei Problemen kann er die nachliefern. Bill hat das deutsche Pack auch auf seiner Seite. Er will das demnächst mit bauen damit es keine Probleme mehr damit gibt.

    Liken

  2. Ich habe die aktuelle Sprachdatei in DE mit dem 32 Bit Installer von wg9s unter Win64 getestet und
    folgende Ergebnisse:

    SM 2.53 20190801 mit 2.53.de.langpack_190803_WIN.xpi = Ok
    SM 2.53 20190801 mit 2.53.de.langpack190823.xpi = Fail

    SM 2.53 20190824 mit 2.53.de.langpack_190803_WIN.xpi = Fail
    SM 2.53 20190824 mit 2.53.de.langpack190823.xpi = Ok

    Da sich im Fail-Fall das Seamonkey nicht starten lässt, muss für das Update der
    Installer von SM 2.53 20190824 vorher heruntergeladen und lokal gespeichert werden.

    also:
    1. Installer von SM 2.53 20190824 von wg9s herunterladen und lokal speichern (nicht installieren)
    2. Sprachpaket 2.53.de.langpack190823.xpi installieren und SM beenden.
    3. Den Installer starten und installieren.
    4. SM 2.53 starten -> funktioniert dann.

    Wird der neuere Installer über ein bestehendes System mit der alten Sprachdatei installiert, so startet
    das SM nicht mehr!
    Es kann dann mit dem alten Installer (sofern der noch irgendwo gespeichert ist) wieder repariert werden.

    Vielen Dank an alle für die weitere Arbeit an diesem Projekt!

    Liken

  3. Das Sprachpaket braucht man bei den de Bulds, die seit kurzem in einer eigenen Rubrik gelistet sind nicht mehr.
    http://www.wg9s.com/comm-253-de/

    Liken

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden /  Ändern )

Google Foto

Du kommentierst mit Deinem Google-Konto. Abmelden /  Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden /  Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden /  Ändern )

Verbinde mit %s