SeaMonkey Internet Suite

Inoffizielle Neuigkeiten in deutscher Sprache

AMO Browsing for SeaMonkey: Update für kompatible SeaMonkey-Versionen

Hinterlasse einen Kommentar

compat1Blogpost in englischer SpracheNach einem Schnelltest (Installation problemlos für  Server-Installation des inoffiziellen (by FRG) en-US SeaMonkey 2.50a1 (NT 6.1; Win64; x64; rv:53.0) Gecko/20100101 Firefox/53.0 Build 20161127221846 (Default Classic Theme) auf deutschem WIN7 64bit, Konvertierung von  CoLT (kompatibel nach Konvertierung gemäß compatibility list), CoLT absolvierte einige Tests ohne Probleme) habe ich den Brereich der kompatiblen SeaMonkey – Versionen für  AMO Browsing for SeaMonkey 0.9.15 auf SeaMonkey 2.22 … 2.50.* erweitert.

Autor: rrbd

Freelancer, Engineer, Camper, Canoeist

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s